Multicloud CX on Azure System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
East US 2
West US 2
North Europe
West Europe
Potential service interruption - chat disconnects
Incident Report for Genesys Engage Cloud Azure
Resolved
We have completed restoration efforts and are now working on the RCA for this issue.
Posted Sep 23, 2021 - 10:50 UTC
Identified
Our teams found the root cause of the issue and are working on restoring service.
We will provide further updates shortly.
Posted Sep 22, 2021 - 17:22 UTC
Investigating
We have received reports about a potential service-affecting issue with chat disconnects.
Our teams are currently investigating. We will provide further updates shortly.
Posted Sep 22, 2021 - 14:27 UTC
This incident affected: Chat (East US 2).